<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec">
<head>
	
	<meta charset="UTF-8" />
	<title>RV Round Up at Rodeo Grounds | Latest CBS Local Phoenix kool Events - Events &laquo; 94.5 KOOL FM</title>
	<link rel="pingback" href="http://kool.cbslocal.com/xmlrpc.php" />
	
	
<!-- WP Header - Start -->
	<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src="https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kool.cbslocal.com&amp;id=35192908&amp;t=1494373925&amp;back=http%3A%2F%2Fkool.cbslocal.com%2Fmusic-events%2F" type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="http://s0.wp.com" />
<link rel="dns-prefetch" href="http://s2.wp.com" />
<link rel="dns-prefetch" href="http://apis.google.com" />
<link rel="dns-prefetch" href="http://s1.wp.com" />
<link rel="dns-prefetch" href="http://cbskool2.wordpress.com" />
<link rel="dns-prefetch" href="http://fonts.googleapis.com" />
<link rel="dns-prefetch" href="http://wayne.cbslocal.com" />
<link rel="dns-prefetch" href="http://maxcdn.bootstrapcdn.com" />
<link rel="alternate" type="application/rss+xml" title="94.5 KOOL FM » Feed" href="http://kool.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.5 KOOL FM » Comments Feed" href="http://kool.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.5 KOOL FM » Events Comments Feed" href="http://kool.cbslocal.com/music-events/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="all-css-0-1" href="https://s0.wp.com/_static/??-eJy1ku1OwyAUhm9IinPLzH4Yr+WUHjvaw4ecw2rvXrqscdMY0cRf5AHehzeAnqIywQt60S6rSLm3nvUUTXCKnSWcP1FjmO/0VUyO6JD1yUZtWlYUDJBeRS50mcoqdKxLcBnrBAPr4TVjmvULQtmRyPZHuYHGWf+3NudNyoGHHtO5182M6pBHCbFObr2hXBIXT3atB0uKrB//px1SIS9fL/LqAcmOxTSgRDCjOlNdmeW4CEk8JtYpCAi0hGqyXY9SryipFjuVmH8V/Xj1MJEykEJmpAWaFepELDNhfd1vr/SnvwnezG14u3Czsto02+ZhsT27p83usNs+3u/3h+EdALJJjA==" type="text/css" media="all" />
<link rel="stylesheet" id="google-fonts-1-css" href="https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&amp;ver=1.7.2" type="text/css" media="all" />
<link rel="stylesheet" id="google-fonts-2-css" href="https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&amp;ver=1.6.3" type="text/css" media="all" />
<link rel="stylesheet" id="google-fonts-squada-one-css" href="https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&amp;ver=1.1.0" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-custom-css-css" href="http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.0" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-8-1" href="https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-font-awesome-css" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-10-1" href="https://s0.wp.com/_static/??-eJytkNFuwjAMRX9omcWoJnhA+5Y0dTNTJ64Sl7K/X5YJCqqEeODtWPa50jXMo3ESFaOCfmPADCcawbXZsDjLMPLkKWYI0k1ctjN1HjWDy1d+L/wGN0FhMhftct5bh63IYJiGAmfI+sP4jFlYrU82LPSvEURRKma+wqM8j1IrKUm8G0zPltIjNWHL4gv6WnsZV9JTL6xHJthoPaaaGGwa/rqGKZMDJyxp3eUl2XLCNCfS+vqvcNg0+4/mc9tsd8dfAqTFpQ==" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-external-css-css" href="http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.1" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-12-1" href="https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h" type="text/css" media="all" />
<script type="text/javascript" src="https://s2.wp.com/_static/??-eJy1k91ugzAMhV9oIQK2i11Me5YQDDU1SZYfGHv6mapIY0UtTJqEFEy+Yyf2QY5OoNGUagiy4+cjgZ+uS9aFJ3kPED22XkXIejQLrK2JYKKMJ+hZMqCTugqCrFYkf2ZqktERrQm7lCwwdhSO1ISmPVzMWZoaJDos7HYpHKUWTZC9rRPxrqovYl7EUOy937W1DSgmPGF7iqtgd5d/n+YCiV4Z1YKfK60+CL7pOVr3H6mBODLxZsTdnKFCApECeEZNZJc1doNzNkQ+R2BoY3ftVzQDwvgQ6yA6pc/CQ8AvuOPyhFJbv7L3NjVi3UJ8zEVVhd1jnLupqgpq4UMQ1xJH/avqE99yuOndAxPakYRW3vJ4aA6yJfizCWFgtEmXIsv70T9DGT1V9nOZ4xKLPCuzIptnyhnf+7f8+bUs86IsXrpvnOTSvg=="></script>
<script type="text/javascript" src="http://apis.google.com/js/plusone.js?ver=1.0.0"></script>
<script type="text/javascript" src="https://s0.wp.com/_static/??-eJydjM0OwiAQhF9Ium01xh6MzwJ0i5DlRxbUvr2YePBYzRwmk5n54JGEjqFgKFCu6JHhbhNoxYKilgSOwd0q5vVjnY5UfbDLKoaub/I2dI538DNISZEil7ZkafB/zkL4ZLIz5q1/Q1FJ2rROVI0NDD7OlVpbGbPIaCyXLIuN4c37zo168efhMI39eJxOe/cCePqDUQ=="></script>
<link rel="stylesheet" id="all-css-0-2" href="https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h" type="text/css" media="all" />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskool2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="shortlink" href="http://wp.me/P2nFhy-g" />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fkool.cbslocal.com%2Fmusic-events%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fkool.cbslocal.com%2Fmusic-events%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=114" />
<link rel="openid.server" href="http://cbskool2.wordpress.com/?openidserver=1" />
<link rel="openid.delegate" href="http://cbskool2.wordpress.com/" />
<link rel="search" type="application/opensearchdescription+xml" href="http://kool.cbslocal.com/osd.xml" title="94.5 KOOL FM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="94.5 KOOL FM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Valleys Greatest Hits" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kool.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
		
					<meta name="twitter:title" content="Events" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="KOOLradio" />
		
		
					
					
					<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					
					
					
					<meta property="article:publisher" content="http://www.facebook.com/pages/KOOLradio/313438076410" />
					<meta property="article:author" content="http://www.facebook.com/pages/KOOLradio/313438076410" />
		
		<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KOOLFM","events",["events","page"],{"page_type":"default"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&amp;csblog=2nFhy&amp;cscache=6&amp;csrev=70" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

<meta name="description" content="CBS Local Phoenix kool has put together the most popular concerts, theater, festivals, kids and family events in Phoenix, AZ." />
  <meta name="keywords" content="CBS Local Phoenix kool events, CBS Local Phoenix kool Phoenix, AZ events calendar, CBS Local Phoenix kool events, CBS Local Phoenix kool events calendar, upcoming events Phoenix, AZ, Phoenix, AZ metro area events, Phoenix, AZ CBS Local Phoenix kool event schedule, CBS Local Phoenix kool calendar Phoenix, AZ, CBS Local Phoenix kool calendar of events, Phoenix, AZ events" />
  <link rel="canonical" href="http://events.kool.cbslocal.com/eagar/events/rv-round-up-/E0-001-102833144-3@2017060209" />

  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <meta property="og:title" content="Check out RV Round Up at Rodeo Grounds on Jun  2, 2017" />
  <meta property="og:url" content="http://events.kool.cbslocal.com/eagar/events/rv-round-up-/E0-001-102833144-3@2017060209" />
  
    <meta property="og:image" content="http://s1.evcdn.com/images/block250/I0-001/038/474/600-5.jpeg_/rv-round-up-00.jpeg" />
  
  <meta property="og:description" content="Get more information about RV Round Up at CBS Local Phoenix kool" />
  <meta property="og:site_name" content=" Eventful" />
  <meta property="og:type" content="Event" />
  <meta property="event:start_time" content="1496419200" />
  
  
  <link rel="stylesheet" type="text/css" href="http://s1.evcdn.com/manifest/def0d8ebdd7d34106730b978c7bad293.css" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript" src="http://s1.evcdn.com/manifest/9935eb147181bb2ad3ad08d3432718d6.js"></script>

    <!--[if lte IE 8]>
      <link rel="stylesheet" href="http://s1.evcdn.com/store/css/universal/ie8.css" type="text/css" />
    <![endif]-->
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="http://s1.evcdn.com/store/css/universal/ie.css" type="text/css" />
    <![endif]-->
    <!--[if gte IE 9]>
      <link rel="stylesheet" href="http://s1.evcdn.com/store/css/universal/ie9.css" type="text/css" />
    <![endif]--><script src="http://b.scorecardresearch.com/beacon.js"></script> 
<script type="text/javascript">
 COMSCORE.beacon({
    c1:2, c2:7074479, c3:"", c4:"", c5:"", c6:"", c15:""
    });
</script>

<noscript>
  <img src=" http://b.scorecardresearch.com/p?c1=2&amp;c2=7074479&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>


<script src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">
  _qevents.push([{ qacct: "p-aeX7mnCn-PPTQ" }]);
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-aeX7mnCn-PPTQ.gif"/>
</noscript>



  
  

  <script type="text/javascript">
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-609804-14', 'auto');
   ga('send', 'pageview');

    
      ga('send', {
        'hitType' : 'event',
        'eventCategory' : 'CBS',
        'eventAction' : 'CBS Local Phoenix kool',
        'eventLabel' : '',
        'location' : document.location.href,
      });
    
  </script></head>

<body class="page-template page-template-templates page-template-page-twocolumn page-template-templatespage-twocolumn-php page page-id-16 desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #010101 url(http://cbskluv2.files.wordpress.com/2012/05/ch-bg.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbskool2.files.wordpress.com/2016/04/1059_sunnyfm_classichits_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-169964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-169964"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-169966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169966"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-169967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169967"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-169968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169968"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-169969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169969"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-169970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169970"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-169971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169971"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-169972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169972"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-169973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169973"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-169974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169974"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-169975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169975"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-169976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169976"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-169977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169977"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-169978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169978"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-169979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169979"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-169980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169980"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-169981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169981"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-169982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169982"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-169983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169983"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-169984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169984"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-169965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169965"><a href="http://kool.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kool.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kool.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbskool2.files.wordpress.com/2013/01/kool-logo-225x110.png" alt="94.5 KOOL FM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://kool.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="85004"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/pages/KOOLradio/313438076410" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/KOOLradio" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s3354" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://kool.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kool.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-197531" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kool.cbslocal.com/show/kool-mornings/"><strong>Maria and Chad</strong></a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kool.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kool.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.kool.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kool.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kool.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-115612" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kool.cbslocal.com/video/category/music-94-5-kool-fm/"><strong>Videos</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="rubric-image-full">

		
			<div class="banner-title-wrapper">
							<div class="banner-container">
					<img width="970" height="60" src="https://cbskool2.files.wordpress.com/2012/04/eventful_header_970x60_phoenix.png?w=970&amp;h=60&amp;crop=1" class="rubric-background" alt="" srcset="https://cbskool2.files.wordpress.com/2012/04/eventful_header_970x60_phoenix.png 970w, https://cbskool2.files.wordpress.com/2012/04/eventful_header_970x60_phoenix.png?w=150&amp;h=9&amp;crop=1 150w, https://cbskool2.files.wordpress.com/2012/04/eventful_header_970x60_phoenix.png?w=300&amp;h=19&amp;crop=1 300w, https://cbskool2.files.wordpress.com/2012/04/eventful_header_970x60_phoenix.png?w=768&amp;h=48&amp;crop=1 768w" sizes="(max-width: 970px) 100vw, 970px" />				</div>
			
			
							
<div class="sponsored-by sponsored-by-auto-show ad-container-auto-show hide ad-size-150x40">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[150,40]]" data-ad_location="top"><script>cbs_load_ad_by_tile("30");</script></div></span></div>
</div>					</div>
	
	
	
			<div class="title-wrapper">
			<h1 class="title">Events</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column two-column columns-left">
		
		<article id="" class="article-bucket content">
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			<div class="story">
									<div id="eventful-content-area"><div id="eventful" class="cbslocal"><div data-ga-category="EHP EDP">
  <div xmlns:v="http://rdf.data-vocabulary.org/#" data-ga-action="Breadcrumb">
  <p id="ev-breadcrumb" class="crumb noResultLinks">
    
    <span class="crumb-path" itemprop="breadcrumb">
      <a href="/" rel="no_follow" class="ev-panel-back">Events Home</a>
      <span class="ev-no-mobile">/
      <span class="crumb-here">RV Round Up</span></span>
    </span>
  
  </p>
</div>
  
  <div id="event-details" itemscope itemtype="http://schema.org/Event">
  <h1 itemprop="name" class="">RV Round Up</h1>
  <div>
    <!-- start: event-details-container -->
    <div class="details-container ev-component">
      <div class="image">
        <div class="ev-image-viewer" id="ev-image-viewer">
  <div class="ev-image-container owl-carousel">
    
      <img class="lazyOwl"
        data-mobile="http://s1.evcdn.com/images/perspectivecrop290by207/I0-001/038/474/600-5.jpeg_/rv-round-up-00.jpeg"
        data-desktop="http://s1.evcdn.com/images/block250/I0-001/038/474/600-5.jpeg_/rv-round-up-00.jpeg"
        data-original="http://s1.evcdn.com/images/original/I0-001/038/474/600-5.jpeg_/rv-round-up-00.jpeg"></img>
    
    
  </div>
</div>

<div id="ev-panel-viewer">
  <div class="owl-carousel">
    
      <div class="ev-full-image">
        <div class="ev-center">
            <img class="lazyOwl"
              data-src="http://s1.evcdn.com/images/original/I0-001/038/474/600-5.jpeg_/rv-round-up-00.jpeg"></img>
        </div>
      </div>
    
  </div>
</div>
      </div>
      <div class="detail">
        <!-- When -->
        <div class="when ev-information ev-underline">
          <p class="ev-large">Friday</p>
          <p class="ev-large" itemprop="startDate">Jun  2, 2017 
            
              &ndash;  9:00 AM -  7:00 PM
            
            
            <p class="ev-recur ev-light">(daily for 1 times)</p>
            
          </p>
        </div>
      
        <!-- Where -->
        
        <div class="where ev-information ev-underline" itemprop="location" itemscope itemtype="http://schema.org/Place">          <h3 class="ev-venue-link ev-large"><a href="http://events.kool.cbslocal.com/eagar/venues/rodeo-grounds-/V0-001-011329037-1" class="ev-blue-link" title="Rodeo Grounds" itemprop="url">Rodeo Grounds</a></h3>
          <p class="ev-light" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
            
            intersection of highways 180 & 260<br />
            
            Eagar, AZ 85925  
          
            <a itemprop="maps" href="http://maps.google.com/maps?q=intersection+of+highways+180+%26+260,+Eagar,+Arizona,+85925,+United+States&amp;hl=en" class="ev-blue-link click-offsite" title="View Rodeo Grounds on map" target="_blank" data-ga-label="Map Link">Map</a>
          
          </p>

          

        </div>
        
      
        
        
          <div class="share ev-information ev-underline">
            <div id="spread-the-word">
              <span>
              <a href="/r/http://www.facebook.com/sharer.php?u=http://events.kool.cbslocal.com/eagar/events/rv-round-up-/E0-001-102833144-3@2017060209%3Futm_source%3Dfacebook" class="icon icon-facebook" target="_blank" rel="nofollow">
              </a><a href="/hosted/cbs/tools/twitter/E0-001-102833144-3@2017060209" class="icon icon-twitter" target="_blank" rel="nofollow">
              </a></span><span><a href="/r/https://plus.google.com/share?url=http://events.kool.cbslocal.com/eagar/events/rv-round-up-/E0-001-102833144-3@2017060209" class="icon icon-google-plus" target="_blank" rel="nofollow">
              </a><a href="mailto:?subject=I just checked out RV Round Up at CBS Local Phoenix kool&body=Get more information about RV Round Up at CBS Local Phoenix kool http://events.kool.cbslocal.com/eagar/events/rv-round-up-/E0-001-102833144-3@2017060209" class="icon icon-envelope btn-email" rel="nofollow"></a></span>
            </div>
          </div>
        

      </div>
    
    </div><!-- end: event-details-container -->
  </div>
</div>
  <div id="more-info">
  <h2>More Info</h2>
  <div>
    <!-- Description -->
    
      <div class="ev-section">The Junior Rodeo has several age categories, with a trophy buckle to the high money boy and girl of each age group and Twister trophy saddles to the All Around girl and boy of the rodeo. Custom trophy saddles to Ranch rodeo winning team.<br />
$1,000 each added to Ranch Rodeo, Ranch Bronc Riding, and 4D Barrel Race. Custom Buckles to # 10 Roping and #13 Roping, for Ranch Bronc Riding, Wild Horse Race, and Mutton Bustin. Guaranteed 100% payout at the Junior Rodeo and Ranch Rodeo.This year there is a unique, one of a kind Law Enforcement Foot Pursuit.<br />
<br />
Round Valley is the hub for many local and famous ranches deep with the heritage of working ranches as far back to the late 1800’s. Timber Line Ranch will be featured this year and highlighted as the main event sponsor for Round Valley Round Up with their brand on all advertising and awards. Timber Line Ranch generously donated a Hereford Steer and Rusty’s donated processing – total value of the prize is $3,000. The Town is selling raffle tickets for $5 each or 5 for $20. Second place is a Henry H009 Round Blued Steel Barrel Lever Action .30-30 donated by Western Drug. Third place is two Tickets to the National Finals Rodeo in Los Vegas, Nevada, lower plaza seating donated by the Town of Eagar and fourth place is a Dutch Oven donated by C-A-L Ranch.<br />
<br />
Events to be held at the Rodeo Grounds at the intersection of highways 180 & 260 in Eagar, Arizona<br />
Tickets are $5<br />
<br />
June 2 9:00 am Junior Rodeo<br />
7:00 pm Open 4D Barrel Race<br />
June 3 9:00 am Boot Race<br />
9:00 am Round Valley Round Up Parade – Main Street of Eagar and Springerville<br />
9:00 am Team Roping<br />
5:00 pm Ranch Rodeo</div>      
    

    
    
    <!-- Performers -->

    
    
    <!-- Links -->
    
  </div>
</div>
  <script type="text/x-handlebars-template" id="tmpl-tour-date-row">
    <tr>
      <td class="date-time-date">
        {{tmf_start_time}}
      </td>
      <td class="date-time-city">
        <a href="{{event_link}}">{{venue.city}}</a>
      </td>
      <td class="venue">
        <a href="{{venue.permalink}}">{{venue.name}}</a>
      </td>
      <td class="last-child">&nbsp;
        {{#if has_tickets}}
          <a class="bn bn-sz-xs bn-orange click-tckt-link" href="{{event_link}}" data-lid="hosted_default" class="click-tckt-link">
            <span class="bn-in"></span>
            Find Tickets
          </a>
        {{/if}}
      </td>
    </tr>
  </script>
  <div data-ga-action="Multi Performer Demand Module" class="ev-clearfix">
  <h2>Bring These Top Artists To Your City</h2>
  <div class="ev-clearfix ev-card-container">
    <div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000002972-1?utm_source=events.kool.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_kool&ev_campaign=edp_multi_perf_demand_widget&goto=events.kool.cbslocal.com%2Feagar%2Fevents%2Frv-round-up-%2FE0-001-102833144-3%402017060209&station=553"  data-ga-label="Demand Button 1"><img src="http://s2.evcdn.com/images/perspectivecrop176by124/I0-001/000/138/489-2.jpg_/demon-hunter-89.jpg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000002972-1?utm_source=events.kool.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_kool&ev_campaign=edp_multi_perf_demand_widget&goto=events.kool.cbslocal.com%2Feagar%2Fevents%2Frv-round-up-%2FE0-001-102833144-3%402017060209&station=553"  data-ga-label="Demand Button 1">Demon Hunter</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000002972-1?utm_source=events.kool.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_kool&ev_campaign=edp_multi_perf_demand_widget&goto=events.kool.cbslocal.com%2Feagar%2Fevents%2Frv-round-up-%2FE0-001-102833144-3%402017060209&station=553" data-ga-label="Demand Button 1" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000004690-4?utm_source=events.kool.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_kool&ev_campaign=edp_multi_perf_demand_widget&goto=events.kool.cbslocal.com%2Feagar%2Fevents%2Frv-round-up-%2FE0-001-102833144-3%402017060209&station=553"  data-ga-label="Demand Button 2"><img src="http://s3.evcdn.com/images/perspectivecrop176by124/I0-001/003/039/670-9.jpeg_/as-i-lay-dying-70.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000004690-4?utm_source=events.kool.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_kool&ev_campaign=edp_multi_perf_demand_widget&goto=events.kool.cbslocal.com%2Feagar%2Fevents%2Frv-round-up-%2FE0-001-102833144-3%402017060209&station=553"  data-ga-label="Demand Button 2">As I Lay Dying</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000004690-4?utm_source=events.kool.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_kool&ev_campaign=edp_multi_perf_demand_widget&goto=events.kool.cbslocal.com%2Feagar%2Fevents%2Frv-round-up-%2FE0-001-102833144-3%402017060209&station=553" data-ga-label="Demand Button 2" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      </div><div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000002638-0?utm_source=events.kool.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_kool&ev_campaign=edp_multi_perf_demand_widget&goto=events.kool.cbslocal.com%2Feagar%2Fevents%2Frv-round-up-%2FE0-001-102833144-3%402017060209&station=553"  data-ga-label="Demand Button 3"><img src="http://s2.evcdn.com/images/perspectivecrop176by124/I0-001/004/292/573-5.jpeg_/underoath-73.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000002638-0?utm_source=events.kool.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_kool&ev_campaign=edp_multi_perf_demand_widget&goto=events.kool.cbslocal.com%2Feagar%2Fevents%2Frv-round-up-%2FE0-001-102833144-3%402017060209&station=553"  data-ga-label="Demand Button 3">UNDEROATH</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000002638-0?utm_source=events.kool.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_kool&ev_campaign=edp_multi_perf_demand_widget&goto=events.kool.cbslocal.com%2Feagar%2Fevents%2Frv-round-up-%2FE0-001-102833144-3%402017060209&station=553" data-ga-label="Demand Button 3" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000004415-5?utm_source=events.kool.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_kool&ev_campaign=edp_multi_perf_demand_widget&goto=events.kool.cbslocal.com%2Feagar%2Fevents%2Frv-round-up-%2FE0-001-102833144-3%402017060209&station=553"  data-ga-label="Demand Button 4"><img src="http://s3.evcdn.com/images/perspectivecrop176by124/I0-001/003/047/818-2.jpeg_/haste-the-day-18.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000004415-5?utm_source=events.kool.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_kool&ev_campaign=edp_multi_perf_demand_widget&goto=events.kool.cbslocal.com%2Feagar%2Fevents%2Frv-round-up-%2FE0-001-102833144-3%402017060209&station=553"  data-ga-label="Demand Button 4">Haste the Day</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000004415-5?utm_source=events.kool.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_kool&ev_campaign=edp_multi_perf_demand_widget&goto=events.kool.cbslocal.com%2Feagar%2Fevents%2Frv-round-up-%2FE0-001-102833144-3%402017060209&station=553" data-ga-label="Demand Button 4" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
    </div>
  </div>
  <img class="ev-small-logo ev-right" src="http://s1.evcdn.com/store/v2/responsive_header/logo.png" width=60 height=15 />
  <p class="ev-demand-it">Demand it!<span class="ev-registered"> &reg;</span></p>
  <p class="ev-tagline">and Never Miss a Show Again!</p>
  <p class="ev-small ev-powered">Powered by Eventful, a CBS Local Digital Media Business</p>
</div>
  </div></div></div>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>							</div>
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			
						
		</article>
		
	</section>

		
			<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/945-kool-fm" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/945-kool-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div>
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
	
	
	
	<div id="cbs_rss_tabbed_widget-2" class="block sidebar-widget widget_cbs_rss_tabbed_widget">
			<div class="tabbed-rss-widget">
													<ul class="tabs tabs-count-2">
													<li>
								<a href="#tabbed_widget-panel-0">
									Radio.com								</a>
							</li>
													<li>
								<a href="#tabbed_widget-panel-1">
									Music News								</a>
							</li>
											</ul>
				
									<div class="panel " id="tabbed_widget-panel-0">
													<a href="http://radio.com/2017/05/09/george-thorogood-solo-album-party-of-one/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2017/01/george-thorogood-matt-cowangetty-images.jpg?w=640" alt="George Thorogood to Release First-Ever Solo Album ‘Party of One’" />
																		<div class="overlay">
										<strong>George Thorogood to Release...</strong>
																					<em>The musician&#039;s first album...</em>
																			</div>
															</a>
													<a href="http://radio.com/2017/05/09/brian-wilson-extends-pet-sounds-world-tour/?" target="_blank">
																	Brian Wilson Extends Pet Sounds World Tour															</a>
													<a href="http://radio.com/2017/05/09/grammy-awards-set-to-return-to-the-big-apple/?" target="_blank">
																	GRAMMY Awards Set to Return to the Big Apple															</a>
											</div>
									<div class="panel  ui-tabs-hide " id="tabbed_widget-panel-1">
													<a href="http://radio.com/2017/05/09/metallica-baltimore-stream/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2017/01/metallica-fonda.jpg?w=640" alt="Watch Metallica Live from Baltimore" />
																		<div class="overlay">
										<strong>Watch Metallica Live from...</strong>
																					<em>&quot;We are psyched to share some...</em>
																			</div>
															</a>
													<a href="http://radio.com/2017/05/09/tupac-shakur-authorized-biography-steve-mcqueen/?" target="_blank">
																	Steve McQueen to Direct Authorized Tupac Shakur Documentary															</a>
													<a href="http://radio.com/2017/05/09/lady-gaga-meets-adorable-10-year-old-fan/?" target="_blank">
																	Lady Gaga Meets Adorable 10 Year-Old Fan															</a>
											</div>
							</div>

			</div><div id="cat-posts-2" class="block sidebar-widget cat_posts"><h3 class="title"><a href="http://kool.cbslocal.com/category/contests/">KOOL Contests</a></h3><ul><li class="cat-posts-item-216973"><a href="http://kool.cbslocal.com/win-fifty-shades-darker-on-blu-raydvd/">WIN FIFTY SHADES DARKER ON BLU-RAY/DVD</a></li><li class="cat-posts-item-216904"><a href="http://kool.cbslocal.com/win-tickets-to-see-los-lonely-boys/">WIN TICKETS TO SEE LOS LONELY BOYS</a></li><li class="cat-posts-item-216923"><a href="http://kool.cbslocal.com/win-tickets-to-the-lost-lake-festival/">WIN TICKETS TO THE LOST LAKE FESTIVAL</a></li><li class="cat-posts-item-216845"><a href="http://kool.cbslocal.com/become-choir-rockstars-and-sing-on-stage-with-foreigner/">BECOME CHOIR ROCKSTARS AND SING ON STAGE WITH FOREIGNER!</a></li><li class="cat-posts-item-216306"><a href="http://kool.cbslocal.com/win-a-chance-to-fly-like-a-super-hero/">WIN A CHANCE TO FLY LIKE A SUPER HERO</a></li><li class="cat-posts-item-216103"><a href="http://kool.cbslocal.com/win-tickets-to-see-bruce-hornsby/">WIN TICKETS TO SEE BRUCE HORNSBY</a></li><li class="cat-posts-item-216097"><a href="http://kool.cbslocal.com/win-tickets-to-see-pat-neil-and-toto/">WIN TICKETS TO SEE PAT, NEIL AND TOTO</a></li><li class="cat-posts-item-216074"><a href="http://kool.cbslocal.com/win-tickets-to-see-boston-2/">WIN TICKETS TO SEE BOSTON</a></li><li class="cat-posts-item-216052"><a href="http://kool.cbslocal.com/win-tickets-to-see-average-white-band/">WIN TICKETS TO SEE AVERAGE WHITE BAND</a></li></ul></div><div id="cbs_latest_gallery_block-2" class="block sidebar-widget widget_cbs_latest_gallery_block"><h3 class="title"><a href="http://kool.cbslocal.com/photo-galleries/category/photos/">Latest Galleries</a></h3>			<div class="widget-content-wrapper enable-type-icons">
				<a href="http://kool.cbslocal.com/photo-galleries/2017/04/24/kidtopia-backstage-experience/" title="Kidtopia Backstage Experience" class="cbs-thumbnail-link content-type-photo"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskool2.files.wordpress.com/2017/04/kidtopia-backstage-experience-2017-70.jpg?w=640&amp;h=360&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kidtopia Backstage Experience</strong></div></a>			</div>
		</div><div id="twitter-2" class="block sidebar-widget widget_twitter"><h3 class="title"><a href="http://twitter.com/KOOLradio">@KOOLradio Tweets</a></h3><ul class="tweets">
			<li>
				Who was your fav teacher? Why? RT with your answer. Happy <a href="http://twitter.com/search?q=%23NationalTeachersDay">#NationalTeachersDay</a> 				<a href="http://twitter.com/KOOLradio/statuses/862070447310905345" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				Kicking off an hour of Back To Back music with the All 80!s KOOL Cafe next! @<a href="http://twitter.com/KOOLradio">KOOLradio</a> 				<a href="http://twitter.com/KOOLradio/statuses/862016323395633152" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Want to go see @<a href="http://twitter.com/JanetJackson">JanetJackson</a> in concert!  She is coming to the valley and @<a href="http://twitter.com/MariaandChad">MariaandChad</a> have tickets before 10am.  <a href="http://twitter.com/search?q=%23concert">#concert</a> <a href="http://twitter.com/search?q=%23datenight">#datenight</a> 				<a href="http://twitter.com/KOOLradio/statuses/861959425644306432" class="timesince">8&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href="http://twitter.com/chadradio">chadradio</a>: Paris Hilton&#039;s younger brother, Conrad, was arrested for stealing his ex-girlfriend&#039;s father&#039;s Bentley. Well, who hasn&#039;t? <a href="http://twitter.com/search?q=%23p">#p</a>… 				<a href="http://twitter.com/KOOLradio/statuses/861559273565765633" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Thank you @<a href="http://twitter.com/SOArizona">SOArizona</a> for having us out! We had a blast! Cannot wait until next year! Love the athletes! <a href="http://twitter.com/search?q=%23PlayUnified">#PlayUnified</a> <a href="https://t.co/TZkiTcAcjZ" rel="nofollow">https://t.co/TZkiTcAcjZ</a> 				<a href="http://twitter.com/KOOLradio/statuses/860708216459546624" class="timesince">3&nbsp;days&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/KOOLradio" class="twitter-follow-button" data-show-count="false">Follow @KOOLradio</a></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sidebar-injected-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="middle"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="facebook-likebox-3" class="block sidebar-widget widget_facebook_likebox"><h3 class="title"><a href="https://www.facebook.com/KOOLradio">KOOL Friends</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/KOOLradio" data-width="295" data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/KOOLradio"><a href="https://www.facebook.com/KOOLradio">KOOL Friends</a></blockquote></div>
		</div>
		</div><div id="rss-2" class="block sidebar-widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://cbslocal.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://cbslocal.com" title="">CBS Local</a></h3><ul><li><a class="rsswidget" href="http://cbslocal.com/2017/04/12/epilepsy/" title="The 2017 “Talk About It for Epilepsy!” Netathon Presented by Sunovion will start at 10 a.m. PT on May 6. Enjoy this clip from the first netathon until then. Learn more about the event, including […]">Epilepsy</a></li><li><a class="rsswidget" href="http://cbslocal.com/2016/03/11/yankee-quiz/" title="">Yankee Quiz</a></li><li><a class="rsswidget" href="http://cbslocal.com/2015/10/28/world-war-tank-explodes/" title="A film crew was recording two men inside the war surplus tank when it blew up at an Oregon shooting range.">Two Killed When World War II-Era Tank Explodes While Crew Was Filming</a></li><li><a class="rsswidget" href="http://cbslocal.com/2015/10/28/new-orleans-tourist-paralyzed-following-brutal-attack/" title="A California man who visits New Orleans regularly was left paralyzed after a brutal attack where he was beaten in an apparent road-rage incident.">New Orleans Tourist Paralyzed Following Brutal Attack</a></li><li><a class="rsswidget" href="http://cbslocal.com/2015/10/28/fda-herpes-virus-cancer/" title="Federal health officials on Tuesday approved a first-of-a-kind drug that uses the herpes virus to infiltrate and destroy deadly skin cancer tumors.">FDA Approves First-Of-A-Kind Drug Using Herpes Virus To Destroy Cancer Tumors</a></li><li><a class="rsswidget" href="http://cbslocal.com/2015/08/31/daily-news-tips-from-cbs-local-sites/" title="Welcome to the Daily Story Stream from CBS Local. This page will be updated around the clock daily. Here’s a look at the top stories people are talking about across our network of CBS Local […]">Daily News Tips from CBS LOCAL Sites</a></li></ul></div><div id="text-3" class="block sidebar-widget widget_text">			<div class="textwidget"><h3 style="text-align:left;"></h3>
<h3 style="text-align:left;"><span style="color:#000000;">SPONSORED CONTENT</span></h3></div>
		</div>
	
	<div id="reptile_3_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_3"><div id="reptile_3" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("3");</script></div></span></div></aside>		
</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://kool.cbslocal.com" class="logo"><img src="http://cbskool2.files.wordpress.com/2013/01/kool-logo-225x110.png" alt="94.5 KOOL FM" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/pages/KOOLradio/313438076410" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/KOOLradio" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s3354" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0">
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kool.cbslocal.com/playlist/" title="Playlist" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://kool.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://kool.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://events.kool.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://kool.cbslocal.com/category/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1">
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kool.cbslocal.com/show/kool-mornings/" title="Maria and Chad" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Maria and Chad</strong></div></a><a href="http://kool.cbslocal.com/show/charlie-huero/" title="Charlie Huero" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Charlie Huero</strong></div></a><a href="http://kool.cbslocal.com/show/tom-peake/" title="Tom Peake" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Tom Peake</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2">
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/945-kool-fm" title="94.5 KOOL FM" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">94.5 KOOL FM</strong></div></a><a href="http://player.radio.com/listen/station/your-70s-playlist" title="KOOL HD2" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">KOOL HD2</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3">
		<header class="column-header">
				<h4 class="title">About Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kool.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cbskool2.files.wordpress.com/2016/03/kool_generic_contest_rules_02-25-16.pdf" title="Contesting Rules" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Contesting Rules</strong></div></a><a href="http://mapq.st/JetykP" title="Directions" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Directions</strong></div></a><a href="http://cbsloc.al/1rQS4wM" title="Internship" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Internship</strong></div></a><a href="http://www.facebook.com/pages/KOOLradio/313438076410" title="Facebook" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://www.twitter.com/KOOLradio" title="Twitter" class="cbs-thumbnail-link item-5"><div class="title-wrapper"><strong class="title">Twitter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4">
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/phoenix.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://kool.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="94.5 KOOL FM" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&amp;utm_medium=web&amp;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111307"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-188033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188033"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-188034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188034"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-131361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131361"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-170405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170405"><a href="http://losangeles.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-111308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111308"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-107810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107810"><a href="https://cbskool2.files.wordpress.com/2016/06/cbs-radio-phoenix-eeo-public-file-report.pdf">EEO Report</a></li>
<li id="menu-item-139144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139144"><a href="http://kool.cbslocal.com/eoe-statement/">EOE Statement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type="text/javascript" src="http://0.gravatar.com/js/gprofiles.js?ver=201719y"></script>
<script type="text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h"></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type="text/javascript">
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbskool2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbskool2.wordpress.com\/wp-login.php?action=logout&_wpnonce=84eb8691b1","homeURL":"http:\/\/kool.cbslocal.com\/","postID":"16","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j"></script>
<script type="text/javascript" src="http://platform.twitter.com/widgets.js?ver=20111117"></script>
<script type="text/javascript">
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s2.wp.com/_static/??-eJx9jksOwjAMRC+EcVshEAvEUZCTGJo0P/IDbk/LAiEW3Y08M2+Mjwgy+MK+oMmouGnJ8bk1eYM/lqsQbb1pn9HqiTPeK1ceySvL6T9cRnZzpOmIUmSwQZJd4LkKT20FbbhEkhNetJd4JckihAnYCVYrrQGWJfMZBPJkX0XLvFIg5bQHQQkd5cJpVhAap6TV/Pb3NhPO7tTvjkPX7fvhYN4R+W7Q"></script>
<script type="text/javascript" src="http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24462&amp;ver=1.0.0"></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="http://stats.wp.com/w.js?56" type="text/javascript" async="async" defer="defer"></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35192908','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35192908','v':'wpcom','tz':'-7','user_id':'0','post':'16','subd':'cbskool2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35192908&v=wpcomvt&tz=-7&user_id=0&post=16&subd=cbskool2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLWZZTkIrakN3bE9ZeU9DRVNPTStxdmNEXTYwbURBT3kxbjZiRkEtckViVnZnaF15Q2xdQ0pINU5pMDEmUEIwRklhfDVHXVtaaHNkUmR0TEhMTHpzYnRHXUJMRUY4d1tTfEksLjIrMlslK1d6b0lLbnpmR0YvaW0mJVBsUjc0aDFETl9GQ258Ln42LEp5X01RR2tEPXlFNGlpK344L2lWU34uci9Kfm5aVFFFP01LMElWfHQrc0lUTW9oYVhvbUM/'}]);
_stq.push([ 'clickTrackerInit', '35192908', '16' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://kool.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://kool.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fkool.cbslocal.com&ctg1=events-2&category=events-2&location=phoenix&type=local&group=music&genre=classichits&tit=music-events" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-10"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-19"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-16"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/events" + window.location.pathname + "?cat=events;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=events" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3000023&amp;cv=2.0&amp;cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="http://dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="http://d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>